สาเหตุที่ LG Nexus 4 ไม่รองรับการใช้งาน 4G LTE

คงเป็นเรื่องที่เซ็งอยู่ไม่น้อยสำหรับผู้ใช้งาน Nexus 4 ในต่างประเทศที่เริ่มเปิดให้บริการเครือข่ายอินเตอร์ความเร็วสูงอย่าง 4G LTE เต็มรูปแบบไปบ้างแล้วในหลายๆ พื้นที่ แต่มือถือ Android Flagship เครื่องใหม่แกะกล่องจาก Google กลับไม่สามารถใช้งานได้

โดยทาง Google ให้เหตุผลว่าต้องการควบคุมซอฟท์แวร์การใช้งานในเครื่อง ซึ่งส่งผลสำหรับประสบการณ์การใช้งานโดยตรง หากต้องเครื่องมือถือทำงานรองรับได้กับระบบ 4G LTE ในเวลานี้ แล้วจะต้องมีส่วนรายละเอียดของผู้ให้บริการที่เข้ามาทำการแทรกแซงในเรื่องของซอฟท์แวร์ด้วย

โดยยังไม่คิดรวมไปถึงความแตกต่างในเรื่องของคลื่นสัญญาณ ที่แต่ละผู้ให้บริการเครือข่ายเปิดบริการในเวลานี้ซึ่งแตกต่างกันอย่างมาก ตัวอย่างอเมริกา เช่น AT&T ใช้แบบ GSM/HSPA + LTE แต่ทาง Verizon ให้บริการแบบ CDMA+LTE ซึ่งต้องทำเครื่องที่แตกต่างให้รองรับกับความต้องการของแต่ละเครือข่ายนั้นๆ

เมื่อมองดูตลาดในภาพรวมแล้วทาง Google อาจจะต้องทำเครื่อง Nexus 4 ออกมาหลายเวอร์ชั่นเพื่อให้รองรับกับความต้องการของผู้ให้บริการเครือข่าย 4G LTE ทั่วโลกซึ่งนั่นย่อมไม่เป็นเรื่องดีในการควบคุมสายการผลิตเป็นแน่ นอกจากนั้นระบบ 4G LTE ในเวลานี้ก็ยังไม่สมบูรณ์ดี ยังไม่รองรับการใช้งาน Voice-over-LTE อย่างเต็มรูปแบบ (แต่ในเกาหลีเปิดให้บริการแล้ว)

โดยเป้าหมายของ Google คือการกระจายอุปกรณ์ Nexus ออกไปสู่ตลาดโลกให้ได้มากที่สุดและรองรับกับการทำงานของระบบเครือข่ายส่วนใหญ่ของโลกที่ทำงานด้วยเทคโนโลยี GSM/HSPA เป็นหลักในเวลานี้

หมายเหตุ : เรื่องนี้อาจจะไกลตัวเราไปสักเล็กน้อย แต่ก็เป็นเกร็ดข้อมูลที่อยากนำมาฝากกันครับ

ที่มา: The Verge