Version ใหม่ไม่รองรับ? Apple บอกโหลด Version เก่าสิ

ipod-ios-645x250[1]

คืนนี้ดึกๆ ตามเวลาบ้านเรา Apple จะเปิดให้ดาวน์โหลด iOS 7 กันถ้วนหน้า และจะเริ่มให้เครื่องเก่าๆ ที่ไม่ได้รับอัพเดท (เช่น iPhone 3GS หยุดอัพเดทอยู่ที่ iOS 6 ส่วน iPhone 3G เป็น iOS 4.2.1) สามารถโหลดแอพเวอร์ชันที่เหมาะสมได้ แม้จะเป็นเวอร์ชันที่ไม่ใช่ล่าสุดก็ตาม

ยกตัวอย่างเช่น iPhone 3GS ที่ไม่ได้รองรับ iOS 7 จะสามารถเลือกดาวน์โหลดแอพที่รองรับ iOS 6 ได้ แม้ว่าเวอร์ชันล่าสุดจะรองรับ iOS 7 แล้วก็ตามที ทำให้สามารถใช้งานทรัพยากรเครื่องน้อยลง

DsGdm2b[1]

ที่ทำอย่างนี้ก็เพราะว่าถ้าบังคับให้ทุกๆ เครื่องต้องดาวน์โหลดเวอร์ชันล่าสุด ผู้ที่อัพเกรดไม่ได้จะไม่สามารถใช้แอพได้อีกหลายตัวเลยทีเดียว เนื่องจากในยุค iOS 7 นักพัฒนาหลายรายประกาศแล้วว่าจะทำ iOS 7 Compatible เท่านั้น รุ่นเก่าๆ จะไม่สามารถติดตั้งได้นั่นเอง

 

ที่มา: The Next Web